The New Forum is Live

The new forum is live, all of the posts have been converted from the old format into the new one.  Everything went fairly smooth with only a couple of minor details.

Posts that had images inserted inline didn't come over with the conversion.  You should be able to go back and edit your old post and re-add the pictures if you want. Pictures that were linked to the post are working OK.  Links to files should be OK also.

Passwords didn't automatically convert for security reasons, so your password will have to be reset. But you can still use your old one if you choose.  When you get the login error, just click to ask for a new password.  You'll get an email with a link to reset it, follow the link and when asked, use your old password.  If you run into any trouble you can always email me and I'll reset it for you.

In the process of changing the forum to our new format I had to set each person that's registered to the correct member status.  As I did this, I found there were some members that had a different roster email than the one they registered with on the forum, so I changed it to match the roster.  My logic being that the roster email is probably the most current, we have some fairly old entries in the database.  I can switch it back if needed, just let me know.

If you encounter any problems at all don't hesitate to email me.

-Dale Estes, Webmaster

 

8 thoughts on “The New Forum is Live

  • July 7, 2016 at 11:00 am
    Permalink

    OK, so I think I’m logged on without difficulty and even changed the colors. But for the life of me I can’t find a shortcut to “NEW POSTS”. Does one exist, and if so, what have I missed? Thank you.

  • July 7, 2016 at 11:16 am
    Permalink

    Hi Dan,

    I’m not sure what you’re trying to do. Are you looking for new posts in the forum or on the website? Any new post on the website shows up at the top of the main page, new posts in the forum will show at the top of the respective forum categories. If you’re trying to create a new post on the main website, this isn’t open to members by default, you have to make a request and I’ll set it up. We do this to help keep spammers off the site.

    If you’re looking to create a new topic in one of the main categories on the forum, the new topic box will be at the bottom of the page for that category. If you’re looking to reply to an existing topic, the reply box is also at the bottom of the page. Scroll all the way down and you’ll see the box that lets you reply. I hope this helps, if you’re still having difficulties just let me know.

  • July 7, 2016 at 4:41 pm
    Permalink

    I’m talking strictly about the forum. I used to be able to go to NEW POSTS and only posts since my last visit would pop up. I’m not trying to post to the club website and I’m not trying to start a new topic. Any help?

  • July 16, 2016 at 3:10 pm
    Permalink

    This is Fernando. I asked the same question this morning to Greg C. I got no reply yet (no doubt he is enjoying the NY rally and out of reach) but anyway for the record the access to this was painful as a cavity visit to the Dentist in 1972!!! I think is not user friendly and knowing that the AVG technology skills of people my age and elder (52) is closed to basic intwrnwt usage -unless you are an avid social media buff, work in the computer industry or plainly u are above avg, this site makes access to the Forum nearly impossible. I will keep trying and I will post my findings in a research paper here. Jesus!
    Disclaimer: 32 years as software engineer
    Using iPhone 5s

  • July 16, 2016 at 9:46 pm
    Permalink

    Hi Fernando,

    I’m sorry you’ve had such a struggle to log into the new site and I’d like to address the problems you mention above.

    I’m not sure why you would contact Greg about something concerning the website as he’s the Treasurer and doesn’t have the access to be able to help you out with anything.

    If the question you have is about the “New Posts” button that was on the old forum software, I’ll copy the reply I sent to Dan regarding that:

    < < Dan, It took me a few minutes to find that menu on the old forum, I had never used it before. "Out of the box" there's no functionality that allows you to do this on the new platform. I am looking through all of the plugins to see if there's something that will make this feature available. I've found a couple that will at least mark posts as Read for the logged in user, but they're not very intuitive, and I realize that this isn't the same thing. I'll keep looking and see if I can find anything, but I wanted to let you know and not keep you hanging. Dale.>>

    We took the conversation offline so as not to clog up this post with our several emails back and forth.

    Again, I apologize that this has been so painful for you, I did notice that you requested the password change about 11:40am this morning. Past experience has shown that it usually takes about ten minutes for the reset email to reach the user, though I have no way to verify this. I wish that you had contacted me before 3:10pm this afternoon, I would have been able to help you through it and maybe saved you some time and hassle.

    It would be a lot of help if you could, specifically, tell me what made access to the website so painful, and access to the forum nearly impossible. I did see that at about 3:40pm you were able to write a new topic in the General Discussion forum about a planned trip to Spain, so I’m glad you were able to finally find the forum and log on.

    Now I’m sure that you didn’t mean to imply that our members over the age of 52 (I’m 57) are closed minded and unable to learn new technology. Of the 40 or more members that have reset their password over the past two weeks, I know there are several that over 65-70.

    I look forward to reading your research paper when you post it.

    Dale Estes, Webmaster
    Disclaimer: Dumb CAD guy for 35 years, with 5 past websites of my own.

  • July 17, 2016 at 10:02 am
    Permalink

    Hello Dale,
    Yes I was able to post but still is kinda cumbersome.

    Where is the link for members ONLY access and the one for “For Sale”

  • July 17, 2016 at 10:29 am
    Permalink

    Morning Fernando,

    I see that you did find the Classified section of the forum, that’s good. You need to be logged on to see the Members Only section, if you still can’t see it, try clearing your browser cache.

    If you can tell me specifically what it is that’s giving you such a hard time I can better help you out.

  • July 31, 2016 at 10:32 am
    Permalink

    Good morning Dale,
    Please remove all my classify entries. Bike? SOLD. Trip? No interest show. Old entries? Who cares!

    Thank you

Leave a Reply